<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://gatewaygazette.ca/xmlrpc.php">
	                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Raleway:500,400', 'Merriweather:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <noscript><style>#preloader{display:none;}</style></noscript>
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Repair Café - Distancing Style - Gateway Gazette</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://gatewaygazette.ca/repair-cafe-distancing-style/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Repair Café - Distancing Style - Gateway Gazette" />
	<meta property="og:description" content="Check out our virtual Repair Café! Do you have an item that needs fixing? Are you missing our regularly scheduled Repair Café? We are missing you too! So we are trying a new format – the virtual Repair Café will be taking place on June 6th, during Environment Week!!!!&nbsp; If you are currently ill, we [&hellip;]" />
	<meta property="og:url" content="https://gatewaygazette.ca/repair-cafe-distancing-style/" />
	<meta property="og:site_name" content="Gateway Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/gazettepage" />
	<meta property="article:published_time" content="2020-05-29T02:04:00+00:00" />
	<meta property="article:modified_time" content="2020-05-27T17:40:36+00:00" />
	<meta property="og:image" content="https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Repair-Café-Distancing-Style.png?fit=1080%2C600&#038;ssl=1" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@gatewaygazette" />
	<meta name="twitter:site" content="@gatewaygazette" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gatewaygazette.ca/#website","url":"https://gatewaygazette.ca/","name":"Gateway Gazette","description":"Changing how you get Rural News","potentialAction":[{"@type":"SearchAction","target":"https://gatewaygazette.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gatewaygazette.ca/repair-cafe-distancing-style/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Repair-Caf\u00e9-Distancing-Style.png?fit=1080%2C600&ssl=1","width":1080,"height":600,"caption":"Repair Caf\u00e9 - Distancing Style"},{"@type":"WebPage","@id":"https://gatewaygazette.ca/repair-cafe-distancing-style/#webpage","url":"https://gatewaygazette.ca/repair-cafe-distancing-style/","name":"Repair Caf\u00e9 - Distancing Style - Gateway Gazette","isPartOf":{"@id":"https://gatewaygazette.ca/#website"},"primaryImageOfPage":{"@id":"https://gatewaygazette.ca/repair-cafe-distancing-style/#primaryimage"},"datePublished":"2020-05-29T02:04:00+00:00","dateModified":"2020-05-27T17:40:36+00:00","author":{"@id":"https://gatewaygazette.ca/#/schema/person/c55ab3bfabf201a3ed317e575e83d46d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gatewaygazette.ca/repair-cafe-distancing-style/"]}]},{"@type":["Person"],"@id":"https://gatewaygazette.ca/#/schema/person/c55ab3bfabf201a3ed317e575e83d46d","name":"Gateway Gazette Contributor","image":{"@type":"ImageObject","@id":"https://gatewaygazette.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/42fa653eb9ac4984faac8a785a10d70a?s=96&d=mm&r=g","caption":"Gateway Gazette Contributor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gateway Gazette &raquo; Feed" href="https://gatewaygazette.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gateway Gazette &raquo; Comments Feed" href="https://gatewaygazette.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gateway Gazette &raquo; iCal Feed" href="https://gatewaygazette.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gateway Gazette &raquo; Repair Café &#8211; Distancing Style Comments Feed" href="https://gatewaygazette.ca/repair-cafe-distancing-style/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gatewaygazette.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://gatewaygazette.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://gatewaygazette.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gatewaygazette.ca/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1589396506' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://gatewaygazette.ca/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1586968586' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://gatewaygazette.ca/wp-content/plugins/full-site-editing/newspack-blocks/dist/blog-posts-block-view.css?ver=v1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-block-view-css'  href='https://gatewaygazette.ca/wp-content/plugins/full-site-editing/newspack-blocks/dist/carousel-block-view.css?ver=v1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='premium-content-container-block-css'  href='https://gatewaygazette.ca/wp-content/plugins/full-site-editing/premium-content//style.css?ver=1589998936' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://gatewaygazette.ca/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1582931902' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-styles-css'  href='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-ui-styles-css'  href='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://gatewaygazette.ca/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='visual-form-builder-css-css'  href='https://gatewaygazette.ca/wp-content/plugins/visual-form-builder/public/assets/css/visual-form-builder.min.css?ver=2014.04.12' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-jqueryui-css-css'  href='https://gatewaygazette.ca/wp-content/plugins/visual-form-builder/public/assets/css/smoothness/jquery-ui-1.10.3.min.css?ver=2013.12.03' type='text/css' media='all' />
<link rel='stylesheet' id='atw-posts-style-sheet-css'  href='https://gatewaygazette.ca/wp-content/plugins/show-posts/atw-posts-style.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='atw-flex-style-sheet-css'  href='https://gatewaygazette.ca/wp-content/plugins/show-sliders/flex/css/atwflexslider.min.css?ver=1.4.10' type='text/css' media='screen' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://gatewaygazette.ca/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://gatewaygazette.ca/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://gatewaygazette.ca/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://gatewaygazette.ca/wp-content/uploads/master-slider/custom.css?ver=50.9' type='text/css' media='all' />
<link rel='stylesheet' id='barta-gfonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/nivo-slider.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://gatewaygazette.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/slick-theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/select2.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='meanmenu-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/meanmenu.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-default-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/default.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-elementor-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/elementor.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/barta-grid.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/barta-box.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/barta-tab.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/barta-list.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-style-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<style id='barta-style-inline-css' type='text/css'>
	.entry-banner {
					background-color: #000000;
			}
	.content-area {
		padding-top: 70px; 
		padding-bottom: 70px;
	}
		#page {
		background-image: url(  );
		background-color: #ffffff;
	}
	
</style>
<link rel='stylesheet' id='slick-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rt-ticker-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/rt-ticker.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-child-style-css'  href='https://gatewaygazette.ca/wp-content/themes/barta-child/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-styles-css'  href='https://gatewaygazette.ca/wp-content/businessdirectory-themes/elegant-business/assets/styles.css?ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-buttons-css'  href='https://gatewaygazette.ca/wp-content/businessdirectory-themes/elegant-business/assets/buttons.css?ver=1.1.11' type='text/css' media='all' />
<style id='barta-dynamic-inline-css' type='text/css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_edit_column-styles-css'  href='https://gatewaygazette.ca/wp-content/plugins/wp-edit/css/column-style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/gatewaygazette.ca\/wp-admin\/admin-ajax.php","nonce":"6d4351ff31"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/gatewaygazette.ca\/wp-admin\/admin-ajax.php","nonce":"acea5d0c30","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"7862400","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js?ver=1.1.11'></script>
<link rel='https://api.w.org/' href='https://gatewaygazette.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gatewaygazette.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gatewaygazette.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://gatewaygazette.ca/?p=257543' />
<link rel="alternate" type="application/json+oembed" href="https://gatewaygazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgatewaygazette.ca%2Frepair-cafe-distancing-style%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gatewaygazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgatewaygazette.ca%2Frepair-cafe-distancing-style%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Adsense code -->
<script data-ad-client="ca-pub-2124107147685582" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- /end HFCM by 99 Robots -->
<script>var ms_grabbing_curosr = 'https://gatewaygazette.ca/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://gatewaygazette.ca/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://gatewaygazette.ca"><link rel="https://theeventscalendar.com/" href="https://gatewaygazette.ca/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>

<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '553811824971502', {}, {
    "agent": "wordpress-5.4.1-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.4.1",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=553811824971502&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <link rel="icon" href="https://i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/cropped-86430433_770256136800162_6833158999316103168_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/cropped-86430433_770256136800162_6833158999316103168_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/cropped-86430433_770256136800162_6833158999316103168_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/cropped-86430433_770256136800162_6833158999316103168_n.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.image-left img {
	max-height: 135px !important;
  object-fit: cover !important;
}
.slick-slide img {
	max-height: 448px !important;
  object-fit: cover !important;
}
.img-scale-animate img {
	max-height: 200px !important;
  object-fit: cover !important;
}
.rt-news-grid-1 .grid-item-1 .news-grid-img img.width-100
{
		max-height: 75px !important;
}
.blog-layout-1 .entry-thumbnail-area {
	max-height: 300px;
}
@media only screen and (min-width:1024px) {
body:not(.home) #page .row {
	flex-wrap: nowrap;
}
#wp_editor_widget-145 {
	margin-bottom: 10px;
}
	.page .entry-content {
		margin-right: 75px;
	}
}
.visual-form-builder .vfb-legend h3 {
	padding-left: 25px!important;
}
.visual-form-builder .vfb-section-div h4 {
	padding-left: 25px!important;
}
.wpbdp-main-box-large .search-fields>.cols-2 .box-col:last-child {
    display: none;
}
mark, ins {
    background: #fff;
}
@media only screen and (min-width:1024px) {
body.page-id-177393 #page .row {
	flex-wrap: wrap;
}
}
@media only screen and (min-width:1024px) {
body.page-id-178429 #page .row {
	flex-wrap: wrap;
}
}
	h4.tribe-event-title {
		margin-bottom: 0;
	}
	.tribe-event-duration {
		margin-bottom: 20px;
	}
@media only screen and (max-width:724px) {
.page .row, .content-area {
	display: block;	
	padding-top: 15px;
	margin-left: 10px;
	margin-right: 0px;
}
}			</style>
		</head>
<body class="post-template-default single single-post postid-257543 single-format-standard wp-embed-responsive cookies-not-set _masterslider _ms_version_3.5.8 tribe-no-js tribe-theme-parent-barta tribe-theme-child-barta-child header-style-2 has-topbar topbar-style-3 has-sidebar right-sidebar  product-grid-view header-top-banner  post-detail-style1 wpbdp-with-button-styles elementor-default">
			<div id="page" class="site">		
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>	
		
		<header id="masthead" class="site-header ">
			<div id="header-2" class="header-area header-fixed ">
											
				<div id="tophead" class="header-top-bar align-items-center">
	<div class="container">
		<div class="row">
			<div class="col-sm-8">
								<ul class="news-info-list">
										<li><i class="fa fa-calendar" aria-hidden="true"></i><span id="current_date">May 29, 2020</span></li>
															<li><i class="fa fa-clock-o" aria-hidden="true"></i>Last Update May 28, 2020 10:29 am</li>
															<li><i class="fa fa-map" aria-hidden="true"></i>Alberta, Canada</li>
									</ul>
							</div>
			<div class="col-sm-4 tophead-right">
									<ul class="tophead-social">
													<li><a target="_blank" href="https://www.facebook.com/pg/gazettepage/posts"><i class="fa fa-facebook"></i></a></li>
													<li><a target="_blank" href="https://twitter.com/gatewaygazette"><i class="fa fa-twitter"></i></a></li>
													<li><a target="_blank" href="https://www.linkedin.com/company/gateway-gazette"><i class="fa fa-linkedin"></i></a></li>
													<li><a target="_blank" href="https://www.youtube.com/channel/UCkdqCyPMdo623OEsOYyJeBA/"><i class="fa fa-youtube"></i></a></li>
													<li><a target="_blank" href="https://www.instagram.com/gatewaygazette.ca/"><i class="fa fa-instagram"></i></a></li>
											</ul>
							</div>
			<div class="clear"></div>
		</div>
	</div>
</div>				<div class="container masthead-container" id="sticker">
	<div class="row header-firstrow">
		<div class="col-sm-3 col-xs-12">
			<div class="site-branding">
				<a class="dark-logo" href="https://gatewaygazette.ca/"><img src="https://gatewaygazette.ca/wp-content/uploads/2020/02/Gateway-Gazette-Logo.png" alt="Gateway Gazette"></a>
				<a class="light-logo" href="https://gatewaygazette.ca/"><img src="https://gatewaygazette.ca/wp-content/uploads/2020/02/Gateway-Gazette-Logo.png" alt="Gateway Gazette"></a>
			</div>
		</div>
		<div class="col-sm-9 col-xs-12">
			<div class="header-firstrow-right">
				<div class="header-firstrow-right-contents">
												<a class="header-ad-color"  target=""  href="https://gatewaygazette.ca/pharmasave-features/"><img src="https://gatewaygazette.ca/wp-content/uploads/2020/02/ADVERTISER-SPONSOR.png" alt="Gateway Gazette"></a>
									</div>
			</div>
		</div>
	</div>
	<div class="row">
		<div class="col-sm-9 col-xs-12">
			<div id="site-navigation" class="main-navigation">
				<nav class="menu-2019-menu-container"><ul id="menu-2019-menu" class="menu"><li id="menu-item-171803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-171803"><a href="https://gatewaygazette.ca">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-172802" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-172802"><a href="https://gatewaygazette.ca/all-articles/">All Articles</a></li>
	<li id="menu-item-171804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171804"><a href="https://gatewaygazette.ca/-/grassroots/">Grassroots</a></li>
	<li id="menu-item-171805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171805"><a href="https://gatewaygazette.ca/-/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-171806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171806"><a href="https://gatewaygazette.ca/-/voices/">Voices</a></li>
	<li id="menu-item-171935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171935"><a href="https://gatewaygazette.ca/-/voices/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-171807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171807"><a href="https://gatewaygazette.ca/-/news/">News</a></li>
	<li id="menu-item-171808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171808"><a href="https://gatewaygazette.ca/-/news/politics/">Politics</a></li>
	<li id="menu-item-171809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171809"><a href="https://gatewaygazette.ca/-/news/rcmp-press/">RCMP Updates</a></li>
	<li id="menu-item-172450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172450"><a href="https://gatewaygazette.ca/pharmasave-features/">Pharmasave Features</a></li>
	<li id="menu-item-171810" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-171810"><a href="https://gatewaygazette.ca/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-171811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171811"><a href="https://gatewaygazette.ca/business-community/">Business Community</a>
<ul class="sub-menu">
	<li id="menu-item-171929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171929"><a href="https://gatewaygazette.ca/business-community/all-listings/">All Listings</a></li>
	<li id="menu-item-172027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172027"><a href="https://gatewaygazette.ca/business-community/all-listings/?wpbdp_view=submit_listing">Book your ad</a></li>
	<li id="menu-item-172458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172458"><a href="https://gatewaygazette.ca/advertisers/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-171930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171930"><a href="https://gatewaygazette.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-172455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172455"><a href="https://gatewaygazette.ca/digest/">Subscribe</a></li>
<li id="menu-item-172494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://gatewaygazette.ca/write-for-us/">Write For Us</a></li>
<li id="menu-item-172435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172435"><a href="https://gatewaygazette.ca/interview-share-your-story/">Share Your Story</a></li>
</ul></nav>			</div>
		</div>
					<div class="col-sm-1 col-xs-12">
				<div class="header-icon-area">
	<div class="search-box-area">
	<div class="search-box">
		<form role="search" method="get" action="https://gatewaygazette.ca/">
			<a href="#" class="search-close">x</a>
			<input type="text" name="s" class="search-text" placeholder="Search Here..." required>
			<a href="#" class="search-button"><i class="fa fa-search" aria-hidden="true"></i></a> 
		</form>
	</div>
</div>	<div class="clear"></div>								
</div>			</div>
			</div>
</div>
<div class="rt-sticky-menu-wrapper rt-sticky-menu">
	<div class="container">
		<div class="row">
			<div class="col-sm-2 col-xs-12">
				<div class="site-branding">
					<a class="light-logo" href="https://gatewaygazette.ca/"><img src="https://gatewaygazette.ca/wp-content/uploads/2020/02/Gateway-Gazette-Logo.png" alt="Gateway Gazette"></a>
				</div>
			</div>
			<div class="col-sm-10 col-xs-12">
				<div class="main-navigation">
					<nav class="menu-2019-menu-container"><ul id="menu-2019-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-171803"><a href="https://gatewaygazette.ca">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-172802"><a href="https://gatewaygazette.ca/all-articles/">All Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171804"><a href="https://gatewaygazette.ca/-/grassroots/">Grassroots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171805"><a href="https://gatewaygazette.ca/-/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171806"><a href="https://gatewaygazette.ca/-/voices/">Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171935"><a href="https://gatewaygazette.ca/-/voices/horoscopes/">Horoscopes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171807"><a href="https://gatewaygazette.ca/-/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171808"><a href="https://gatewaygazette.ca/-/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171809"><a href="https://gatewaygazette.ca/-/news/rcmp-press/">RCMP Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172450"><a href="https://gatewaygazette.ca/pharmasave-features/">Pharmasave Features</a></li>
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-171810"><a href="https://gatewaygazette.ca/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171811"><a href="https://gatewaygazette.ca/business-community/">Business Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171929"><a href="https://gatewaygazette.ca/business-community/all-listings/">All Listings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172027"><a href="https://gatewaygazette.ca/business-community/all-listings/?wpbdp_view=submit_listing">Book your ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172458"><a href="https://gatewaygazette.ca/advertisers/">Advertise With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171930"><a href="https://gatewaygazette.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172455"><a href="https://gatewaygazette.ca/digest/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://gatewaygazette.ca/write-for-us/">Write For Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172435"><a href="https://gatewaygazette.ca/interview-share-your-story/">Share Your Story</a></li>
</ul></nav>				</div>
			</div>
		</div>
	</div>
</div>			</div>
		</header>
		<div id="meanmenu" ></div>		
		<div id="header-area-space"></div>
		<div id="content" class="site-content">
							<div class="show-ad-in-mobile mobile-header-search">
					<div class="container">
						<form role="search" method="get" class="search-form" action="https://gatewaygazette.ca">
							<div class="row custom-search-input">
								<div class="input-group col-md-12">
								<input type="text" class="search-query form-control" placeholder="Search here ..." value="" name="s">
									<span class="input-group-btn">
										<button class="btn" type="submit">
											<i class="fa fa-search" aria-hidden="true"></i>
										</button>
									</span>
								</div>
							</div>
						</form>
					</div>
				</div>
									
							<div class="show-ad-in-mobile">
												<a class="header-ad-color"  target=""  href="https://gatewaygazette.ca/pharmasave-features/"><img src="https://gatewaygazette.ca/wp-content/uploads/2020/02/ADVERTISER-SPONSOR.png" alt="Gateway Gazette"></a>
									</div>
						
									
						
										<div class="entry-banner" style="background:#000000">
		<div class="container">
			<div class="entry-banner-content">
							<h1 class="entry-title">Repair Café &#8211; Distancing Style</h1>
											</div>
		</div>
	</div>
<div id="primary" class="content-area">
		
				<div class="container">
			<div class="row">
								
				<div class="col-lg-9 col-md-12">
					<main id="main" class="site-main">
													<div id="post-257543" class="post-257543 post type-post status-publish format-standard has-post-thumbnail hentry category-grassroots category-lifestyle wpautop">
	<div id="contentHolder">
	<div class="entry-header">
											
								<div class="entry-meta">
			<div class="entry-category">
							</div>
			<div class="entry-date">
				<ul>
									</ul>									
			</div>
						
			<div class="entry-post-meta row">
				<div class="col-sm-8 col-xs-12  pull-left text-left  post-author">
					<img alt='Gateway Gazette Contributor' src='https://secure.gravatar.com/avatar/42fa653eb9ac4984faac8a785a10d70a?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42fa653eb9ac4984faac8a785a10d70a?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />By <a href="https://gatewaygazette.ca/author/gazettecontributor/"><span class="vcard author author_name"><span class="fn">Gateway Gazette Contributor</span></span></a> 
																<span><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span>  <span>7 hours ago</span></span></span>
									</div>
				<div class="col-sm-4 col-xs-12  pull-left text-right ">
				
										<span><i class="fa fa-comments-o" aria-hidden="true"></i> 0</span>
															<span class="meta-views meta-item "><span class="meta-views meta-item rising"><i class="fa fa-fire" aria-hidden="true"></i> 46 </span> </span>
															<span class="meta-reading-time meta-item"> <span class="meta-reading-time meta-item"><i class="fa fa-eye" aria-hidden="true"></i> 4 minutes read</span> </span>
										
				</div>
			</div>
						<div class="clear"></div>
		</div>
	</div>
		<div class="entry-content">
<h2>Check out our virtual Repair Café!</h2>



<figure class="wp-block-image size-large is-style-default"><img src="https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Repair-Cafe-volunteer-fixing-cutting-board.jpg?w=1200&#038;ssl=1" alt="" class="wp-image-257549" srcset="https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Repair-Cafe-volunteer-fixing-cutting-board.jpg?w=896&amp;ssl=1 896w, https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Repair-Cafe-volunteer-fixing-cutting-board.jpg?resize=300%2C107&amp;ssl=1 300w, https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Repair-Cafe-volunteer-fixing-cutting-board.jpg?resize=768%2C274&amp;ssl=1 768w, https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Repair-Cafe-volunteer-fixing-cutting-board.jpg?resize=250%2C89&amp;ssl=1 250w" sizes="(max-width: 896px) 100vw, 896px" data-recalc-dims="1" /></figure>



<p>Do you have an item that needs fixing? Are you missing our regularly scheduled Repair Café? We are missing you too! So we are trying a new format – the virtual Repair Café will be taking place on June 6<sup>th</sup>, during Environment Week!!!!&nbsp;</p>



<p><strong>If you are currently ill, we ask that you hold on to your broken items until the next Repair Café.</strong></p>



<h2>How does the virtual Repair Café operate?</h2>



<ol><li>Fill out the&nbsp;<strong><a rel="noreferrer noopener" href="http://forms.okotoks.ca/Forms/Repair_Cafe_Request" target="_blank">Participation Form&nbsp;</a>&nbsp;</strong>for your broken item before Thursday May 28. (<strong>One item per household)</strong></li><li>If selected, you will be contacted to set up several appointments: Drop-off, repair time with fixer and pick-up.</li><li>Drop off your item, and any necessary parts, in a box at the&nbsp;<a href="http://www.okotoks.ca/town-services/town-directory/operations-centre" target="_blank" rel="noreferrer noopener">Operations Building</a>&nbsp;at your appointed time on May 31<sup>st</sup>.</li><li>Log on to&nbsp;<a rel="noreferrer noopener" href="https://zoom.us/download" target="_blank">Zoom&nbsp;</a>&nbsp;on June 6<sup>th</sup>&nbsp;at your appointment time and wait to be contacted by the fixer.</li><li>Stay online with the fixer as long as they indicate.</li><li>Pick up your item at the&nbsp;<a href="http://www.okotoks.ca/town-services/town-directory/operations-centre" target="_blank" rel="noreferrer noopener">Operations Building</a>&nbsp;at your appointed time on June 10<sup>th</sup></li></ol>



<h4><a href="https://forms.okotoks.ca/Forms/Repair_Cafe_Request" target="_blank" rel="noreferrer noopener">PARTICIPATION FORM&nbsp;</a></h4>



<h2>Items that are allowed:&nbsp;</h2>



<ul><li>Electronics such as gaming consoles, CD player, DVD player, camera, adaptor cord,etc.</li><li>Bikes! Does your bike need a simple fix or a tune up?&nbsp;(Bike repairs will be done at the&nbsp;<a href="https://www.okotoks.ca/town-services/town-directory/operations-centre" target="_blank" rel="noreferrer noopener">Town Operations building parking lot</a>&nbsp;during your scheduled appointment.)</li><li>Small appliances such as toasters, coffee makers, lamps, waffle makers&#8230;you get the idea!</li><li>Smaller pieces of furniture such as small wooden furniture pieces, a clock, or a plastic item that needs some crazy glue.&nbsp;</li><li>Toys! Whether it needs glue or some wire soldering, we can try to repair it!&nbsp;</li><li>Clothing or housewares (clean please!) that need mending. Full alterations will not be done.</li></ul>



<p><strong>* Items must be under 15 lbs (excluding bikes).</strong></p>



<h2>Items not allowed:</h2>



<ul><li>Microwaves</li><li>Vacuums</li></ul>



<h2>House Rules</h2>



<ul><li>The work carried out in the Repair Café is free-of-charge on a voluntary basis by the fixers at hand.</li><li>Visitors offering broken items for repair do so at their own risk. Experts making repairs offer no guarantee for the repairs carried out with their help and are not liable if objects that are repaired in the Repair Café turn out not to work properly at home.</li><li>Fixers are entitled to refuse to repair certain objects, at their own discretion.</li><li>Fixers are not obliged to reassemble disassembled appliances that cannot be repaired.</li><li>Visitors to the Repair Café are solely responsible for the tidy removal of broken objects that could not be repaired. The Town will help direct visitors&nbsp;on where to&nbsp;take&nbsp;items when they&nbsp;can not be repaired.</li><li>New parts or materials known to be required for a repair shall be provided by the visitor.</li></ul>



<h2>Will my item be fixed?</h2>



<p>We will do our best to match your broken item with one of our fixers.&nbsp;Not all broken items will be able to participate in this new format, so if your item isn’t selected, please hold onto it for our next event. If your item is selected, please keep in mind&nbsp;that&nbsp;not&nbsp;all&nbsp;items can be repaired. It will still be your reasonability to&nbsp;pick up the item and dispose of it properly. Not sure where to dispose of it? Download the&nbsp;<a href="https://www.okotoks.ca/town-services/public-works/garbage-organics-recycling/waste-education-and-resources/waste-mobile-app" target="_blank" rel="noreferrer noopener">Okotoks Waste App</a>&nbsp;for great direction.</p>



<h2>How long will it take?</h2>



<p>The overall process will take 10 days, less time that it takes to order a new item online these days!&nbsp;<strong>Note</strong>: All items will undergo a 4-day quarantine period and wiped down before and after being assessed by the fixer.</p>



<p>A big thanks to &nbsp;<a href="https://www.fortisalberta.com/" target="_blank" rel="noreferrer noopener">&nbsp;</a>&nbsp;for sponsoring the Repair Cafe events this year!</p>



<h2>DIY Repairs</h2>



<p>To help flatten the curve, in-person Repair Cafés have been postponed until further notice, but that doesn’t mean that your broken items can’t get fixed! The power to fix your broken stuff is in your own hands, you just didn’t know it. Check out the links to popular repair website below and be ready to be amazed at what you can do.</p>



<p><a href="https://www.ifixit.com" target="_blank" rel="noreferrer noopener">https://www.ifixit.com</a></p>



<p><a href="https://wiki.restarters.net/Main_Page" target="_blank" rel="noreferrer noopener">https://wiki.restarters.net/Main_Page</a></p>



<figure class="wp-block-image size-large is-style-default"><img src="https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?fit=1024%2C1024&amp;ssl=1" alt="" class="wp-image-257562" srcset="https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?resize=768%2C769&amp;ssl=1 768w, https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/EY9YcEwWsAAJL_O.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 1080px) 100vw, 1080px" /></figure>



<h2>What is a Repair Café?</h2>



<p>A Repair Café is an event where people in our community can bring broken things from home&nbsp;to be repaired&nbsp;by volunteers, for FREE!&nbsp;</p>



<p>It is also a place where people can learn from volunteers how to fix common items they find in their homes. Very few people even think about the possibility of repairing their broken products. Most people no longer know how to repair things.&nbsp; Instead of throwing items away, they are given a second life at the Repair Café and aren’t needlessly thrown away in the landfill.</p>



<h2>Be a volunteer!</h2>



<p>Do you have handy skills you&#8217;d like to volunteer? Or just want to find a way to play a little part in giving back to the environment? We&#8217;d love to have you join the team as a fixer coach, greeter or at the registration table.</p>



<p>Call 403-938-8936 or</p>



<p><strong>Apply online</strong></p>



<h4><a href="https://app.betterimpact.com/Application?OrganizationGuid=d7726ffd-7efa-4f7c-91ed-9cd35fba2520&amp;ApplicationFormNumber=1" target="_blank" rel="noreferrer noopener">FIXER COACH&nbsp;</a></h4>



<h4><a href="https://app.betterimpact.com/Application?OrganizationGuid=d7726ffd-7efa-4f7c-91ed-9cd35fba2520&amp;ApplicationFormNumber=1" target="_blank" rel="noreferrer noopener">GREETER OR REGISTRATION&nbsp;</a>&nbsp;</h4>



<h3>The origins of the Repair&nbsp;Café</h3>



<p>The Repair Café concept comes from the Netherlands. It was formulated in 2009 by Martine Postma, at the time an Amsterdam-based journalist/publicist. She hit on the idea of setting up low-key meeting places nationwide where neighbours could repair their broken items themselves supported by specialists and in a relaxed atmosphere. The very first Repair Café was held in Amsterdam on 18 October 2009.</p>
			</div>
		</div>
		
	<div class="barta-ad ad-after-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- GG - Panoptic --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2124107147685582" data-ad-slot="4246349519" data-ad-format="auto"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
	<!--bottom share -->
			<div class="post-share-area post-footer-share">
			<p>You can share this post!</p>
						<div class="post-footer">
				<div class="share-links ">
					<a href="http://www.facebook.com/sharer.php?u=https://gatewaygazette.ca/repair-cafe-distancing-style/" rel="external" target="_blank" class="facebook-share-button large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Repair+Caf%C3%A9+%E2%80%93+Distancing+Style&amp;url=https://gatewaygazette.ca/repair-cafe-distancing-style/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://gatewaygazette.ca/repair-cafe-distancing-style/&amp;title=Repair+Caf%C3%A9+%E2%80%93+Distancing+Style" rel="external" target="_blank" class="linkedin-share-button"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="whatsapp://send?text=Repair+Caf%C3%A9+%E2%80%93+Distancing+Style – https://gatewaygazette.ca/repair-cafe-distancing-style/" rel="external" target="_blank" class="whatsapp-share-button"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">Whatsapp</span></a><a href="http://www.tumblr.com/share/link?url=https://gatewaygazette.ca/repair-cafe-distancing-style/&amp;name=Repair+Caf%C3%A9+%E2%80%93+Distancing+Style" rel="external" target="_blank" class="tumblr-share-button"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="http://pinterest.com/pin/create/button/?url=https://gatewaygazette.ca/repair-cafe-distancing-style/&amp;description=Repair+Caf%C3%A9+%E2%80%93+Distancing+Style&amp;media=https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Repair-Café-Distancing-Style.png?resize=1080%2C600&ssl=1" rel="external" target="_blank" class="pinterest-share-button"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://gatewaygazette.ca/repair-cafe-distancing-style/&amp;title=Repair+Caf%C3%A9+%E2%80%93+Distancing+Style" rel="external" target="_blank" class="reddit-share-button"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="mailto:?subject=Repair+Caf%C3%A9+%E2%80%93+Distancing+Style&amp;body=https://gatewaygazette.ca/repair-cafe-distancing-style/" rel="external" target="_blank" class="email-share-button"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-button"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>				</div>
			</div>
					</div>	
		<!-- next/prev post -->
		
	<div class="row no-gutters divider post-navigation">
	
					<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-left">
				<i class="fa fa-angle-left" aria-hidden="true"></i>	<a href="https://gatewaygazette.ca/young-amputee-warns-of-lawn-mower-dangers/" rel="prev">Previous article</a>				<h3 class="post-nav-title"><a href="https://gatewaygazette.ca/young-amputee-warns-of-lawn-mower-dangers/" rel="prev">Young Amputee Warns of Lawn Mower Dangers</a></h3>			</div>
						
	</div>	
	
	
	<!-- author bio -->
		
			<div class="related-post">
					
		<div class="owl-wrap rt-woo-nav rt-related-post related post ">
			<div class="title-section">
				<h2 class="owl-custom-nav-title">Related Articles</h2>
								<div class="owl-custom-nav-bar"></div>
				<div class="clear"></div>
			</div>
			<div class="owl-theme owl-carousel rt-owl-carousel" data-carousel-options="{&quot;nav&quot;:false,&quot;dots&quot;:false,&quot;autoplay&quot;:true,&quot;autoplayTimeout&quot;:&quot;5000&quot;,&quot;autoplaySpeed&quot;:&quot;200&quot;,&quot;autoplayHoverPause&quot;:true,&quot;loop&quot;:false,&quot;margin&quot;:30,&quot;responsive&quot;:{&quot;0&quot;:{&quot;items&quot;:1},&quot;480&quot;:{&quot;items&quot;:2},&quot;768&quot;:{&quot;items&quot;:2},&quot;992&quot;:{&quot;items&quot;:3}}}">
									<div class="position-relative">
												<a href="https://gatewaygazette.ca/young-amputee-warns-of-lawn-mower-dangers/">
							<div class="img-scale-animate">
																	<img src="https://i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Young-Amputee-Warns-of-Lawn-Mower-Dangers.png?resize=375%2C300&amp;ssl=1" width="375" height="300" />
											<a href="https://gatewaygazette.ca/-/lifestyle/"><span class="el-rt-cat style_2">Lifestyle<span class="titleinner"></span></span></a>
								</div>
						</a>
												<div class="rt-related-post-info">
							<h3 class="post-title">
								<a href="https://gatewaygazette.ca/young-amputee-warns-of-lawn-mower-dangers/">Young Amputee Warns of Lawn Mower Dangers</a>
							</h3>
							<div class="post-date">
								<ul>
									<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span> May 28, 2020</li>
								</ul>
							</div>
						</div>
					</div>
									<div class="position-relative">
												<a href="https://gatewaygazette.ca/getting-past-im-fine-staying-mentally-strong-during-covid-19/">
							<div class="img-scale-animate">
																	<img src="https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/Getting-Past-“I’m-Fine”.png?resize=375%2C300&amp;ssl=1" width="375" height="300" />
											<a href="https://gatewaygazette.ca/-/lifestyle/"><span class="el-rt-cat style_2">Lifestyle<span class="titleinner"></span></span></a>
								</div>
						</a>
												<div class="rt-related-post-info">
							<h3 class="post-title">
								<a href="https://gatewaygazette.ca/getting-past-im-fine-staying-mentally-strong-during-covid-19/">Getting Past “I’m Fine”- Staying Mentally Strong During&hellip;</a>
							</h3>
							<div class="post-date">
								<ul>
									<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span> May 28, 2020</li>
								</ul>
							</div>
						</div>
					</div>
									<div class="position-relative">
												<a href="https://gatewaygazette.ca/how-to-save-your-summer-vacation-from-covid-19/">
							<div class="img-scale-animate">
																	<img src="https://i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/05/How-to-Save-Your-Summer-Vacation-from-COVID-19.png?resize=375%2C300&amp;ssl=1" width="375" height="300" />
											<a href="https://gatewaygazette.ca/-/lifestyle/"><span class="el-rt-cat style_2">Lifestyle<span class="titleinner"></span></span></a>
								</div>
						</a>
												<div class="rt-related-post-info">
							<h3 class="post-title">
								<a href="https://gatewaygazette.ca/how-to-save-your-summer-vacation-from-covid-19/">How to Save Your Summer Vacation from COVID-19</a>
							</h3>
							<div class="post-date">
								<ul>
									<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span> May 28, 2020</li>
								</ul>
							</div>
						</div>
					</div>
							</div>
		</div>

				</div>
		
</div>							<div id="comments" class="comments-area single-blog-bottom">
    
		<div>
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/repair-cafe-distancing-style/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=168574549&#038;postid=257543&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8234e4926f8367abb6499e41ce857f5565349b98#parent=https%3A%2F%2Fgatewaygazette.ca%2Frepair-cafe-distancing-style%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
</div>											</main>
				</div>
				
				<div class="col-lg-3 col-md-12">
	<aside class="sidebar-widget-area">		
		<div id="wp_editor_widget-148"  class="title-style-2 widget WP_Editor_Widget"><p><a href="http://gatewaygazette.ca"><img class="aligncenter  wp-image-178502" src="https://gatewaygazette.ca/wp-content/uploads/2020/02/Gateway-Gazette-Icon-300x300.png" alt="" width="159" height="159" /></a></p>
</div><div id="wp_editor_widget-145"  class="title-style-2 widget WP_Editor_Widget">
<!-- dir-pharmasave-carousel --><style type='text/css'>
.atwkslider-dir-pharmasave-carousel .slides .atwk-slide .slide-image .atwk-title-overlay{max-width:75%}
.atwkslider-dir-pharmasave-carousel .slides .atwk-slide .slide-image img {width:100%;}
.atwkslider-dir-pharmasave-carousel .slides .atwk-slide {max-height:300px;overflow:hidden;}
.atwkslider-dir-pharmasave-carousel .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider-dir-pharmasave-carousel .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider{margin-bottom:0 !important;}
.atwkslider-dir-pharmasave-carousel {
    margin-bottom: -65px;
}
</style>
<div id="atwkslider-dir-pharmasave-carousel-1" class="atwkslider atwkslider-dir-pharmasave-carousel slider-content-images"><div class="slides">

<!-- **** Slider Images: dir-pharmasave-carousel **** -->

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/pharmasave-flyers-are-available-online-plus-a-bonus-2/" alt="Pharmasave Flyers Are Available Online ~ Plus a Bonus"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Flyer.png?fit=300%2C300&ssl=1" alt="Pharmasave Flyers Are Available Online ~ Plus a Bonus" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Flyer.png?w=1080&ssl=1 1080w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Flyer.png?resize=150%2C150&ssl=1 150w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Flyer.png?resize=300%2C300&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Flyer.png?resize=768%2C768&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Flyer.png?resize=1024%2C1024&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Flyer.png?resize=50%2C50&ssl=1 50w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Flyer.png?resize=250%2C250&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/delivery-service-is-free-and-daily-from-pharmasave-black-diamond-4/" alt="Delivery Service is FREE and Daily from Pharmasave Black Diamond"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Free-Delivery.png?fit=300%2C300&ssl=1" alt="Delivery Service is FREE and Daily from Pharmasave Black Diamond" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Free-Delivery.png?w=800&ssl=1 800w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Free-Delivery.png?resize=150%2C150&ssl=1 150w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Free-Delivery.png?resize=300%2C300&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Free-Delivery.png?resize=768%2C768&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Free-Delivery.png?resize=50%2C50&ssl=1 50w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/Free-Delivery.png?resize=250%2C250&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/pharmasave-mobile-app-saves-you-time-3/" alt="Pharmasave Mobile App Saves You Time"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/PS-Phone-App.png?fit=300%2C300&ssl=1" alt="Pharmasave Mobile App Saves You Time" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/PS-Phone-App.png?w=800&ssl=1 800w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/PS-Phone-App.png?resize=150%2C150&ssl=1 150w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/PS-Phone-App.png?resize=300%2C300&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/PS-Phone-App.png?resize=768%2C768&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/PS-Phone-App.png?resize=50%2C50&ssl=1 50w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/PS-Phone-App.png?resize=250%2C250&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>
</div></div><div class='atw-clear-both'></div><!-- atwslider -->

</div><div id="wp_editor_widget-136"  class="title-style-2 widget WP_Editor_Widget">
<!-- pharmasave1 --><style type='text/css'>
.atwkslider-pharmasave1 .slides .atwk-slide .slide-image .atwk-title-overlay{max-width:75%}
.atwkslider-pharmasave1 .slides .atwk-slide .slide-image img {width:100%;}
.atwkslider-pharmasave1 .slides .atwk-slide {max-height:300px;overflow:hidden;}
.atwkslider-pharmasave1 .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider-pharmasave1 .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider{margin-bottom:0 !important;}
</style>
<div id="atwkslider-pharmasave1-2" class="atwkslider atwkslider-pharmasave1 slider-content-images"><div class="slides">

<!-- **** Slider Images: pharmasave1 **** -->

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/healthy-hints-from-pharmasave-tips-on-getting-a-good-nights-sleep/" alt="Getting a Good Night's Sleep"><img class="atw-gallery-img" src="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Getting-a-Good-Nights-Sleep.png?fit=300%2C167&ssl=1" alt="Getting a Good Night's Sleep" srcset="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Getting-a-Good-Nights-Sleep.png?w=1080&ssl=1 1080w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Getting-a-Good-Nights-Sleep.png?resize=300%2C167&ssl=1 300w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Getting-a-Good-Nights-Sleep.png?resize=1024%2C569&ssl=1 1024w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Getting-a-Good-Nights-Sleep.png?resize=768%2C427&ssl=1 768w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Getting-a-Good-Nights-Sleep.png?resize=250%2C139&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/healthy-hints-from-pharmasave-sleep-disorders/" alt="Sleep Disorders"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Sleep-Disorders.png?fit=300%2C167&ssl=1" alt="Sleep Disorders" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Sleep-Disorders.png?w=1080&ssl=1 1080w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Sleep-Disorders.png?resize=300%2C167&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Sleep-Disorders.png?resize=1024%2C569&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Sleep-Disorders.png?resize=768%2C427&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Sleep-Disorders.png?resize=250%2C139&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/healthy-hints-from-pharmasave-problems-caused-by-sleep-deprivation/" alt="Sleep Deprivation"><img class="atw-gallery-img" src="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Problems-Caused-by-Sleep-Deprivation.png?fit=300%2C167&ssl=1" alt="Sleep Deprivation" srcset="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Problems-Caused-by-Sleep-Deprivation.png?w=1080&ssl=1 1080w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Problems-Caused-by-Sleep-Deprivation.png?resize=300%2C167&ssl=1 300w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Problems-Caused-by-Sleep-Deprivation.png?resize=1024%2C569&ssl=1 1024w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Problems-Caused-by-Sleep-Deprivation.png?resize=768%2C427&ssl=1 768w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Problems-Caused-by-Sleep-Deprivation.png?resize=250%2C139&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/healthy-hints-from-pharmasave-are-you-getting-enough-sleep/" alt="Are You Getting Enough Sleep"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Are-You-Getting-Enough-Sleep_.png?fit=300%2C167&ssl=1" alt="Are You Getting Enough Sleep" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Are-You-Getting-Enough-Sleep_.png?w=1080&ssl=1 1080w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Are-You-Getting-Enough-Sleep_.png?resize=300%2C167&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Are-You-Getting-Enough-Sleep_.png?resize=1024%2C569&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Are-You-Getting-Enough-Sleep_.png?resize=768%2C427&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2020/04/Are-You-Getting-Enough-Sleep_.png?resize=250%2C139&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>
</div></div><div class='atw-clear-both'></div><!-- atwslider -->

</div><div id="wp_editor_widget-122"  class="title-style-2 widget WP_Editor_Widget"><p><a href="http://gatewaygazette.ca/digest"><img class="aligncenter size-medium wp-image-178592" src="https://gatewaygazette.ca/wp-content/uploads/2020/02/Subscribe-email-digest-300x167.png" alt="" width="300" height="167" /></a></p>
</div><div id="wp_editor_widget-139"  class="title-style-2 widget WP_Editor_Widget">
<!-- dir-feature --><style type='text/css'>
.atwkslider-dir-feature .slides .atwk-slide .slide-image .atwk-title-overlay{max-width:75%}
.atwkslider-dir-feature .slides .atwk-slide .slide-image img {width:100%;}
.atwkslider-dir-feature .slides .atwk-slide {max-height:300px;overflow:hidden;}
.atwkslider-dir-feature .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider-dir-feature .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider{margin-bottom:0 !important;}
</style>
<div id="atwkslider-dir-feature-3" class="atwkslider atwkslider-dir-feature slider-content-images"><div class="slides">

<!-- **** Slider Images: dir-feature **** -->

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/call-paradise-developments-for-your-excavating-needs-4/" alt="Call Paradise Developments for Your Excavating Needs"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/11/Paradise-Developments-5.png?fit=300%2C300&ssl=1" alt="Call Paradise Developments for Your Excavating Needs" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/11/Paradise-Developments-5.png?w=800&ssl=1 800w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/11/Paradise-Developments-5.png?resize=150%2C150&ssl=1 150w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/11/Paradise-Developments-5.png?resize=300%2C300&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/11/Paradise-Developments-5.png?resize=768%2C768&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/11/Paradise-Developments-5.png?resize=50%2C50&ssl=1 50w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/11/Paradise-Developments-5.png?resize=250%2C250&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/dj-ranch-boarding-lessons-day-camps-3/" alt="DJ Ranch ~ Boarding, Lessons, Day Camps"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-4.png?fit=300%2C300&ssl=1" alt="DJ Ranch ~ Boarding, Lessons, Day Camps" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-4.png?w=800&ssl=1 800w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-4.png?resize=150%2C150&ssl=1 150w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-4.png?resize=300%2C300&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-4.png?resize=768%2C768&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-4.png?resize=50%2C50&ssl=1 50w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-4.png?resize=250%2C250&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/gateway-gazette-community-calendar-2/" alt="Check out the Gateway Gazette Community Calendar"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?fit=300%2C300&ssl=1" alt="Check out the Gateway Gazette Community Calendar" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?w=1080&ssl=1 1080w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?resize=300%2C300&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?resize=1024%2C1024&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?resize=150%2C150&ssl=1 150w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?resize=768%2C768&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?resize=800%2C800&ssl=1 800w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?resize=400%2C400&ssl=1 400w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?resize=200%2C200&ssl=1 200w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?resize=50%2C50&ssl=1 50w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2020/02/Community-Calendar-FI.png?resize=250%2C250&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/do-you-need-a-lawyer-give-james-lozinsky-a-call-3/" alt="Do You Need a Lawyer? Give James Lozinsky a Call"><img class="atw-gallery-img" src="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/2-James-C.-Lozinsky-1.png?fit=300%2C300&ssl=1" alt="Do You Need a Lawyer? Give James Lozinsky a Call" srcset="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/2-James-C.-Lozinsky-1.png?w=1080&ssl=1 1080w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/2-James-C.-Lozinsky-1.png?resize=150%2C150&ssl=1 150w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/2-James-C.-Lozinsky-1.png?resize=300%2C300&ssl=1 300w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/2-James-C.-Lozinsky-1.png?resize=768%2C768&ssl=1 768w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/2-James-C.-Lozinsky-1.png?resize=1024%2C1024&ssl=1 1024w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/2-James-C.-Lozinsky-1.png?resize=50%2C50&ssl=1 50w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/2-James-C.-Lozinsky-1.png?resize=250%2C250&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/room-to-roam-for-you-and-your-horse-at-dj-ranch/" alt="Room to Roam ~ for you and your horse at DJ Ranch"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-1.png?fit=300%2C300&ssl=1" alt="Room to Roam ~ for you and your horse at DJ Ranch" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-1.png?w=800&ssl=1 800w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-1.png?resize=150%2C150&ssl=1 150w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-1.png?resize=300%2C300&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-1.png?resize=768%2C768&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-1.png?resize=50%2C50&ssl=1 50w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-1.png?resize=250%2C250&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>
</div></div><div class='atw-clear-both'></div><!-- atwslider -->

</div><div id="wp_editor_widget-72"  class="title-style-2 widget WP_Editor_Widget"><div  style='border-bottom: 2px solid #111' class="rt-widget-title-holder"><h3  style='background-color: #111' class="widgettitle">Gateway Gazette Business Community<span style='border-top: 10px solid #111'  class="titleinner"></span></h3></div><p><br clear="none" />
<!-- directory --><style type='text/css'>
.atwkslider-directory .slides .atwk-slide .slide-image .atwk-title-overlay{max-width:75%}
.atwkslider-directory .slides .atwk-slide .slide-image img {width:100%;}
.atwkslider-directory .slides .atwk-slide {max-height:200px;overflow:hidden;}
.atwkslider-directory .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider-directory .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider{margin-bottom:0 !important;}
</style>
<div id="atwkslider-directory-4" class="atwkslider atwkslider-directory slider-content-images"><div class="slides">

<!-- **** Slider Images: directory **** -->

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/the-red-hen-studio/" alt="The Red Hen Studio"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/The-Red-Hen-Studio-2.png?fit=300%2C157&ssl=1" alt="The Red Hen Studio" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/The-Red-Hen-Studio-2.png?w=1200&ssl=1 1200w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/The-Red-Hen-Studio-2.png?resize=300%2C157&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/The-Red-Hen-Studio-2.png?resize=768%2C402&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/The-Red-Hen-Studio-2.png?resize=1024%2C536&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/The-Red-Hen-Studio-2.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/pharmasave-black-diamond/" alt="Pharmasave Black Diamond"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Pharmasave.png?fit=300%2C157&ssl=1" alt="Pharmasave Black Diamond" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Pharmasave.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Pharmasave.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Pharmasave.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Pharmasave.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Pharmasave.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/paradise-developments/" alt="Paradise Developments"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/08/Paradise-Developments.png?fit=300%2C157&ssl=1" alt="Paradise Developments" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/08/Paradise-Developments.png?w=1200&ssl=1 1200w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/08/Paradise-Developments.png?resize=300%2C157&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/08/Paradise-Developments.png?resize=768%2C402&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/08/Paradise-Developments.png?resize=1024%2C536&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/08/Paradise-Developments.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/some-beach-somewhere-travel-agency/" alt="Some Beach Somewhere &#8211; TRAVEL AGENCY"><img class="atw-gallery-img" src="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Some-Beach.png?fit=300%2C157&ssl=1" alt="Some Beach Somewhere &#8211; TRAVEL AGENCY" srcset="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Some-Beach.png?w=1200&ssl=1 1200w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Some-Beach.png?resize=300%2C157&ssl=1 300w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Some-Beach.png?resize=768%2C402&ssl=1 768w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Some-Beach.png?resize=1024%2C536&ssl=1 1024w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Some-Beach.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/foothills-family-medical-centre/" alt="Foothills Family Medical Centre"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre.png?fit=300%2C157&ssl=1" alt="Foothills Family Medical Centre" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/leap-n-learn/" alt="Leap n&#8217; Learn"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Leap-n-Learn.png?fit=300%2C157&ssl=1" alt="Leap n&#8217; Learn" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Leap-n-Learn.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Leap-n-Learn.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Leap-n-Learn.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Leap-n-Learn.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Leap-n-Learn.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/high-country-glassworks-ltd/" alt="High Country Glassworks Ltd"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/High-Country-Glassworks.png?fit=300%2C157&ssl=1" alt="High Country Glassworks Ltd" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/High-Country-Glassworks.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/High-Country-Glassworks.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/High-Country-Glassworks.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/High-Country-Glassworks.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/High-Country-Glassworks.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/planet-waves/" alt="Planet Waves Horoscopes"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/PlanetWaves.png?fit=300%2C157&ssl=1" alt="Planet Waves Horoscopes" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/PlanetWaves.png?w=1200&ssl=1 1200w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/PlanetWaves.png?resize=300%2C157&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/PlanetWaves.png?resize=768%2C402&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/PlanetWaves.png?resize=1024%2C536&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/PlanetWaves.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/gateway-gazette-digital-media/" alt="Gateway Gazette Digital Media"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Gateway-Gazette-Business-Directory.png?fit=300%2C157&ssl=1" alt="Gateway Gazette Digital Media" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Gateway-Gazette-Business-Directory.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Gateway-Gazette-Business-Directory.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Gateway-Gazette-Business-Directory.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Gateway-Gazette-Business-Directory.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Gateway-Gazette-Business-Directory.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/lambert-bros-paving/" alt="Lambert Bros. Paving"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Lambert-Paving.png?fit=300%2C157&ssl=1" alt="Lambert Bros. Paving" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Lambert-Paving.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Lambert-Paving.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Lambert-Paving.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Lambert-Paving.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Lambert-Paving.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/black-diamond-liquor-and-cold-beer/" alt="Black Diamond Liquor and Cold Beer"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer.png?fit=300%2C157&ssl=1" alt="Black Diamond Liquor and Cold Beer" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/unity-home-care/" alt="Unity Home Care"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Unity-Home-Care.png?fit=300%2C157&ssl=1" alt="Unity Home Care" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Unity-Home-Care.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Unity-Home-Care.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Unity-Home-Care.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Unity-Home-Care.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Unity-Home-Care.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/katrina-warkman/" alt="Katrina Warkman"><img class="atw-gallery-img" src="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/Katrina-Warkman.png?fit=300%2C157&ssl=1" alt="Katrina Warkman" srcset="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/Katrina-Warkman.png?w=1200&ssl=1 1200w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/Katrina-Warkman.png?resize=300%2C157&ssl=1 300w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/Katrina-Warkman.png?resize=768%2C402&ssl=1 768w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/Katrina-Warkman.png?resize=1024%2C536&ssl=1 1024w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/Katrina-Warkman.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/oryelees-dog-house/" alt="O&#8217;Ryelee&#8217;s Dog House"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/ORyelees.png?fit=300%2C157&ssl=1" alt="O&#8217;Ryelee&#8217;s Dog House" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/ORyelees.png?w=1200&ssl=1 1200w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/ORyelees.png?resize=300%2C157&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/ORyelees.png?resize=768%2C402&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/ORyelees.png?resize=1024%2C536&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/09/ORyelees.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/perlich-bros-auction-market-ltd/" alt="Perlich Bros. Auction Market Ltd."><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Perlich-Bros.png?fit=300%2C157&ssl=1" alt="Perlich Bros. Auction Market Ltd." srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Perlich-Bros.png?w=1200&ssl=1 1200w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Perlich-Bros.png?resize=300%2C157&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Perlich-Bros.png?resize=768%2C402&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Perlich-Bros.png?resize=1024%2C536&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/Perlich-Bros.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/dj-ranch/" alt="DJ Ranch"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3.png?fit=300%2C157&ssl=1" alt="DJ Ranch" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/my-wash-barn-turner-valley/" alt="My Wash Barn &#8211; Turner Valley"><img class="atw-gallery-img" src="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/My-Wash-Barn.png?fit=300%2C157&ssl=1" alt="My Wash Barn &#8211; Turner Valley" srcset="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/My-Wash-Barn.png?w=1200&ssl=1 1200w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/My-Wash-Barn.png?resize=300%2C157&ssl=1 300w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/My-Wash-Barn.png?resize=768%2C402&ssl=1 768w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/My-Wash-Barn.png?resize=1024%2C536&ssl=1 1024w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/05/My-Wash-Barn.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/tempered-sun-farrier-equine-services/" alt="Tempered Sun Farrier &amp; Equine Services"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/Tempered-Sun.png?fit=300%2C157&ssl=1" alt="Tempered Sun Farrier &amp; Equine Services" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/Tempered-Sun.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/Tempered-Sun.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/Tempered-Sun.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/Tempered-Sun.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/Tempered-Sun.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/chinook-windz-healthy-pet-supplies/" alt="Chinook Windz Healthy Pet &amp; Horse Supplies"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Chinook-Windz-2.jpg?fit=300%2C109&ssl=1" alt="Chinook Windz Healthy Pet &amp; Horse Supplies" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Chinook-Windz-2.jpg?w=1500&ssl=1 1500w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Chinook-Windz-2.jpg?resize=300%2C109&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Chinook-Windz-2.jpg?resize=768%2C280&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Chinook-Windz-2.jpg?resize=1024%2C373&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2018/11/Chinook-Windz-2.jpg?resize=250%2C91&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/signs-n-such/" alt="Signs &#8220;n&#8221; Such"><img class="atw-gallery-img" src="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Signs-n-Such.png?fit=300%2C157&ssl=1" alt="Signs &#8220;n&#8221; Such" srcset="//i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Signs-n-Such.png?w=1200&ssl=1 1200w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Signs-n-Such.png?resize=300%2C157&ssl=1 300w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Signs-n-Such.png?resize=768%2C402&ssl=1 768w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Signs-n-Such.png?resize=1024%2C536&ssl=1 1024w, //i0.wp.com/gatewaygazette.ca/wp-content/uploads/2019/06/Signs-n-Such.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/foothills-lions-club/" alt="Foothills Lions Club"><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/07/Lions-Club.png?fit=300%2C157&ssl=1" alt="Foothills Lions Club" srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/07/Lions-Club.png?w=1200&ssl=1 1200w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/07/Lions-Club.png?resize=300%2C157&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/07/Lions-Club.png?resize=768%2C402&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/07/Lions-Club.png?resize=1024%2C536&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/07/Lions-Club.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/kra-wellness-ltd-2/" alt="KRA Wellness Ltd."><img class="atw-gallery-img" src="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/KRA-Wellness.png?fit=300%2C157&ssl=1" alt="KRA Wellness Ltd." srcset="//i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/KRA-Wellness.png?w=1200&ssl=1 1200w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/KRA-Wellness.png?resize=300%2C157&ssl=1 300w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/KRA-Wellness.png?resize=768%2C402&ssl=1 768w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/KRA-Wellness.png?resize=1024%2C536&ssl=1 1024w, //i1.wp.com/gatewaygazette.ca/wp-content/uploads/2019/02/KRA-Wellness.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.ca/business-community/all-listings/diamond-dog-walking-pet-and-house-sitting/" alt="Diamond Dog Walking Pet and House Sitting"><img class="atw-gallery-img" src="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting.png?fit=300%2C157&ssl=1" alt="Diamond Dog Walking Pet and House Sitting" srcset="//i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting.png?w=1200&ssl=1 1200w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting.png?resize=300%2C157&ssl=1 300w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting.png?resize=768%2C402&ssl=1 768w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting.png?resize=1024%2C536&ssl=1 1024w, //i2.wp.com/gatewaygazette.ca/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting.png?resize=250%2C131&ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>
</div></div><div class='atw-clear-both'></div><!-- atwslider -->
</p>
<p style="text-align: center;"><em><br clear="none" />Click on an image above to display the business listing.</em></p>
<p style="text-align: center;"><strong><a href="https://gatewaygazette.ca/business-community/all-listings/">To see all listings in alphabetical order click here</a></strong></p>
<hr />
</div><div id="nav_menu-2"  class="title-style-2 widget widget_nav_menu"><div  style='border-bottom: 2px solid #111' class="rt-widget-title-holder"><h3  style='background-color: #111' class="widgettitle">Feature Columns<span style='border-top: 10px solid #111'  class="titleinner"></span></h3></div><div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-158144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158144"><a href="https://gatewaygazette.ca/-/voices/ask-biella/">Ask Biella</a></li>
<li id="menu-item-158145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158145"><a href="https://gatewaygazette.ca/-/voices/wessner/">Faith Forum &#8211; Gloria Wessner</a></li>
<li id="menu-item-158146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158146"><a href="https://gatewaygazette.ca/-/voices/willoughby/">From My Bookshelf &#8211; Lynn Willoughby</a></li>
<li id="menu-item-158147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158147"><a href="https://gatewaygazette.ca/-/voices/teacher-desk/">From The Teacher&#8217;s Desk</a></li>
<li id="menu-item-158154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158154"><a href="https://gatewaygazette.ca/?page_id=155611">Horoscopes</a></li>
<li id="menu-item-158149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158149"><a href="https://gatewaygazette.ca/-/voices/lex-monoxide/">Lex Monoxide</a></li>
<li id="menu-item-158150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158150"><a href="https://gatewaygazette.ca/-/voices/rileys-reading-ramblings/">Riley&#8217;s Reading Ramblings</a></li>
<li id="menu-item-158151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158151"><a href="https://gatewaygazette.ca/-/voices/solutions-substitutions/">Solutions &#038; Substitutions</a></li>
<li id="menu-item-158152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158152"><a href="https://gatewaygazette.ca/-/voices/tech-tools-traffic/">Tech, Tools &#038; Traffic</a></li>
</ul></div></div><div id="tribe-events-list-widget-2"  class="title-style-2 widget tribe-events-list-widget"><div  style='border-bottom: 2px solid #111' class="rt-widget-title-holder"><h3  style='background-color: #111' class="widgettitle">Upcoming Events<span style='border-top: 10px solid #111'  class="titleinner"></span></h3></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-257792 tribe-clearfix tribe-events-category-public-events tribe-events-venue-257795 tribe-events-organizer-257794">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.ca/event/sait-film-festival/" rel="bookmark">SAIT Film Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 29 @ 6:30 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-177073 tribe-clearfix tribe-events-category-public-events tribe-events-venue-154085 tribe-events-organizer-154086">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.ca/event/2020-diamond-valley-parade/" rel="bookmark">2020 Diamond Valley Parade &#8211; Cancelled</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 6 @ 10:00 am</span> - <span class="tribe-event-time">11:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-180600 tribe-clearfix tribe-events-category-public-events tribe-events-venue-168173 tribe-events-organizer-168174">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.ca/event/longstock-music-festival-cancelled/" rel="bookmark">Longstock Music Festival Cancelled</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 15 @ 11:00 am</span> - <span class="tribe-event-date-end">August 16 @ 7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-179759 tribe-clearfix tribe-events-category-public-events tribe-events-venue-157967 tribe-events-organizer-161193">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.ca/event/roaring-20s-launch-party/" rel="bookmark">Roaring 20s Launch Party</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 11 @ 6:00 pm</span> - <span class="tribe-event-time">11:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-179756 tribe-clearfix tribe-events-category-public-events tribe-events-venue-164135 tribe-events-organizer-161193">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.ca/event/rally-4-hospice/" rel="bookmark">Rally 4 Hospice</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 12 @ 10:00 am</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://gatewaygazette.ca/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="wp_editor_widget-131"  class="title-style-2 widget WP_Editor_Widget"><p><a href="http://gatewaygazette.ca/digest"><img class="aligncenter wp-image-178595 size-full" src="https://gatewaygazette.ca/wp-content/uploads/2020/02/Subscribe-Now-300x500-1.png" alt="" width="300" height="500" /></a></p>
</div><div id="wp_editor_widget-41"  class="title-style-2 widget WP_Editor_Widget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><!-- GG - Panoptic --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2124107147685582" data-ad-slot="4246349519" data-ad-format="auto"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
</div><div id="search-2"  class="title-style-2 widget widget_search">
	<form role="search" method="get" class="search-form" action="https://gatewaygazette.ca/">
		<div class="row custom-search-input">
			<div class="input-group col-md-12">
			<input type="text" class="search-query form-control" placeholder="Search here ..." value="" name="s" />
				<span class="input-group-btn">
					<button class="btn" type="submit">
						<i class="fa fa-search" aria-hidden="true"></i>
					</button>
				</span>
			</div>
		</div>
	</form>
	</div>	</aside>
</div>			
			</div>
		</div>
		
					
		</div>
</div><!--#content-->
	<!-- ad start -->
	<div class="barta-ad ad-footer container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- GG - Panoptic --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2124107147685582" data-ad-slot="4246349519" data-ad-format="auto"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
	<!-- ad end -->
<footer>
	<div class="footer-top-area">
		<div class="container">
			<div class="row">
				<div class="col-lg-4 col-sm-4 col-xs-12"><div id="wp_editor_widget-22"  class="title-style-2 widget WP_Editor_Widget"><h3  style='background-color: #111' class="widgettitle">Contact Us:</h3><p>Phone: 403-933-4283</p>
<p>Email: <a href="mailto:gazette@telus.net">gazette@telus.net</a></p>
<div id='contact-form-257543'>
<form action='https://gatewaygazette.ca/repair-cafe-distancing-style/#contact-form-257543' method='post' class='contact-form commentsblock'>

<div class='grunion-field-wrap grunion-field-name-wrap'  >
<label
				for='g257543-name'
				class='grunion-field-label name'
				>Name<span>(required)</span></label>
<input
					type='text'
					name='g257543-name'
					id='g257543-name'
					value=''
					class='name' 
					required aria-required='true'
				/>
	</div>

<div class='grunion-field-wrap grunion-field-email-wrap'  >
<label
				for='g257543-email'
				class='grunion-field-label email'
				>Email<span>(required)</span></label>
<input
					type='email'
					name='g257543-email'
					id='g257543-email'
					value=''
					class='email' 
					required aria-required='true'
				/>
	</div>

<div class='grunion-field-wrap grunion-field-text-wrap'  >
<label
				for='g257543-phonenumber'
				class='grunion-field-label text'
				>Phone Number</label>
<input
					type='text'
					name='g257543-phonenumber'
					id='g257543-phonenumber'
					value=''
					class='text' 
					
				/>
	</div>

<div class='grunion-field-wrap grunion-field-textarea-wrap'  >
<label
				for='contact-form-comment-g257543-comments'
				class='grunion-field-label textarea'
				>Comments<span>(required)</span></label>
<textarea
		                name='g257543-comments'
		                id='contact-form-comment-g257543-comments'
		                rows='20' class='textarea'  required aria-required='true'></textarea>
	</div>
	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='257543' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='a0c05b21ccd289edb18131cbd629c6a86a799f43' />
	</p>
</form>
</div>
</div></div><div class="col-lg-4 col-sm-4 col-xs-12"></div><div class="col-lg-4 col-sm-4 col-xs-12"><div id="nav_menu-4"  class="title-style-2 widget widget_nav_menu"><div class="menu-2019-menu-container"><ul id="menu-2019-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-171803"><a href="https://gatewaygazette.ca">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-172802"><a href="https://gatewaygazette.ca/all-articles/">All Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171804"><a href="https://gatewaygazette.ca/-/grassroots/">Grassroots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171805"><a href="https://gatewaygazette.ca/-/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171806"><a href="https://gatewaygazette.ca/-/voices/">Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171935"><a href="https://gatewaygazette.ca/-/voices/horoscopes/">Horoscopes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171807"><a href="https://gatewaygazette.ca/-/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171808"><a href="https://gatewaygazette.ca/-/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171809"><a href="https://gatewaygazette.ca/-/news/rcmp-press/">RCMP Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172450"><a href="https://gatewaygazette.ca/pharmasave-features/">Pharmasave Features</a></li>
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-171810"><a href="https://gatewaygazette.ca/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171811"><a href="https://gatewaygazette.ca/business-community/">Business Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171929"><a href="https://gatewaygazette.ca/business-community/all-listings/">All Listings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172027"><a href="https://gatewaygazette.ca/business-community/all-listings/?wpbdp_view=submit_listing">Book your ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172458"><a href="https://gatewaygazette.ca/advertisers/">Advertise With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171930"><a href="https://gatewaygazette.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172455"><a href="https://gatewaygazette.ca/digest/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://gatewaygazette.ca/write-for-us/">Write For Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172435"><a href="https://gatewaygazette.ca/interview-share-your-story/">Share Your Story</a></li>
</ul></div></div><div id="wp_editor_widget-87"  class="title-style-2 widget WP_Editor_Widget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Footer Ad --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2124107147685582" data-ad-slot="1861398713" data-ad-format="auto"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div>			</div>
		</div>
	</div>
	<div class="footer-bottom-area">
		<div class="container">
			<div class="row">
				<div class="footer-logo"><a class="dark-logo" href="https://gatewaygazette.ca/"><img src="https://gatewaygazette.ca/wp-content/uploads/2020/02/Gateway-Gazette-Logo.png" alt="Gateway Gazette"></a></div>
				<div class="footer-bottom-social">
									<ul class="tophead-social">
													<li><a target="_blank" href="https://www.facebook.com/pg/gazettepage/posts"><i class="fa fa-facebook"></i></a></li>
													<li><a target="_blank" href="https://twitter.com/gatewaygazette"><i class="fa fa-twitter"></i></a></li>
													<li><a target="_blank" href="https://www.linkedin.com/company/gateway-gazette"><i class="fa fa-linkedin"></i></a></li>
													<li><a target="_blank" href="https://www.youtube.com/channel/UCkdqCyPMdo623OEsOYyJeBA/"><i class="fa fa-youtube"></i></a></li>
													<li><a target="_blank" href="https://www.instagram.com/gatewaygazette.ca/"><i class="fa fa-instagram"></i></a></li>
											</ul>
								</div>
				<div class="col-sm-12 col-xs-12">&copy; Copyright Gateway Gazette 2004-2019.</div>
			</div>
		</div>
	</div>
</footer>
</div>
<a href="#" class="scrollToTop"><i class="fa fa-arrow-up"></i></a><!--  -->
<!-- Weaver Slider -->
<script type="text/javascript">jQuery(window).ready(function() {
jQuery("#atwkslider-dir-pharmasave-carousel-1").flexslider({namespace: "atwk-", selector:".slides > .atwk-slide",animation:"slide",minItems:3,maxItems:3,itemWidth:250,move:0,controlNav:false,pausePlay:false,slideshow:true,animationLoop:true,directionNav:true,easing:"swing",reverse:false,randomize:true,mousewheel:false,pauseOnHover:false,pausePlay:false,pauseOnAction:true,slideshowSpeed:8000,initDelay:2000,start: function(){}});
jQuery("#atwkslider-pharmasave1-2").flexslider({namespace: "atwk-", selector:".slides > .atwk-slide",animation:"slide",controlNav:false,smoothHeight:false,pausePlay:false,slideshow:true,animationLoop:true,directionNav:true,easing:"swing",reverse:false,randomize:false,mousewheel:false,pauseOnHover:false,pausePlay:false,pauseOnAction:true,slideshowSpeed:5000,start: function(){}});
jQuery("#atwkslider-dir-feature-3").flexslider({namespace: "atwk-", selector:".slides > .atwk-slide",animation:"slide",controlNav:false,smoothHeight:true,pausePlay:false,slideshow:true,animationLoop:true,directionNav:true,easing:"swing",reverse:false,randomize:true,mousewheel:false,pauseOnHover:true,pausePlay:false,pauseOnAction:true,slideshowSpeed:8000,initDelay:2000,start: function(){}});
jQuery("#atwkslider-directory-4").flexslider({namespace: "atwk-", selector:".slides > .atwk-slide",animation:"slide",controlNav:false,smoothHeight:false,pausePlay:false,slideshow:true,animationLoop:true,directionNav:true,easing:"swing",reverse:false,randomize:true,mousewheel:false,pauseOnHover:false,pausePlay:false,pauseOnAction:true,slideshowSpeed:8000,initDelay:2000,start: function(){}});
});</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-58884203-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='owl-carousel-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/owl.carousel.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='https://gatewaygazette.ca/wp-content/themes/barta/assets/css/owl.theme.default.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://gatewaygazette.ca/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://gatewaygazette.ca/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://gatewaygazette.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://gatewaygazette.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://gatewaygazette.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://gatewaygazette.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://gatewaygazette.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://gatewaygazette.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://gatewaygazette.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://gatewaygazette.ca/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js?ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://gatewaygazette.ca/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/full-site-editing/newspack-blocks/dist/blog-posts-block-view.js?ver=85e9f87a55ddf1d8ef398736758935c1'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/gutenberg/build/i18n/index.js?ver=95f32f000c93ddc70cfbe485a06ccb73'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=717d140de3e1b012b57a72d416139ed0'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/gutenberg/build/a11y/index.js?ver=8e62320a205d2b355b11d504359a4d70'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/gutenberg/build/escape-html/index.js?ver=d6357fc8d6267e5064555cc9458bf326'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/full-site-editing/newspack-blocks/dist/carousel-block-view.js?ver=99320a106d5708840dc6ec599f3819e7'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/show-sliders/flex/js/jquery.combined.min.js?ver=1.4.10'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/show-sliders/flex/js/jquery.flexslider.min.js?ver=1.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/gatewaygazette.ca\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/popper.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/bootstrap.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/select2.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/jquery.meanmenu.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/jquery.nav.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/js.cookie.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/jquery.nivo.slider.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/lazyload.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/jquery.ticker.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/slick.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/rt-ticker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThemeObj = {"stickyMenu":"1","meanWidth":"992","siteLogo":"<a href=\"https:\/\/gatewaygazette.ca\/\" alt=\"Gateway Gazette\"><img class=\"logo-small\" src=\"https:\/\/gatewaygazette.ca\/wp-content\/uploads\/2020\/02\/Gateway-Gazette-Logo.png\" \/><\/a>","day":"Day","hour":"Hour","minute":"Minute","second":"Second","extraOffset":"70","extraOffsetMobile":"52","tickerSpeed":".10","tickerControl":"","tickerTitleText":"Top Stories","tickerStyle":"reveal","tickerDirection":"ltr","tickerDelay":"2000","rtl":"no","ajaxURL":"https:\/\/gatewaygazette.ca\/wp-admin\/admin-ajax.php","nonce":"9348bfa35e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://gatewaygazette.ca/wp-content/themes/barta/assets/js/owl.carousel.min.js?ver=1.0'></script>
<script async="async" type='text/javascript' src='https://gatewaygazette.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=168574549&postid=257543&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8234e4926f8367abb6499e41ce857f5565349b98#parent=https%3A%2F%2Fgatewaygazette.ca%2Frepair-cafe-distancing-style%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=168574549&postid=257543&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8234e4926f8367abb6499e41ce857f5565349b98#parent=https%3A%2F%2Fgatewaygazette.ca%2Frepair-cafe-distancing-style%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'168574549',post:'257543',tz:'-6',srv:'gatewaygazette.ca'} ]);
	_stq.push([ 'clickTrackerInit', '168574549', '257543' ]);
</script>
<style type="text/css"></style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. We also have a Facebook Pixel installed to improve the quality of the ads we serve through Facebook. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>